Remove obsolete Debian notes from HACKING

System Internals / BlueZ - David Frey [gmail.com] - 6 March 2018 07:47 EST

The HACKING document says that Debian's automake version doesn't satisfy the automake >= 1.10 requirement, but this is no longer true. The automake version in Debian 8 (oldstable) is 1.14 and the version in Debian 9 (stable) is 1.15.

feddc8249 Remove obsolete Debian notes from HACKING
HACKING | 11 +----------
1 file changed, 1 insertion(+), 10 deletions(-)

Upstream: git.kernel.org


  • Share