build: Bump gdk version requirement

Desktop / GNOME / Clutter - Olivier Fourdan [redhat.com] - 9 January 2017 05:51 UTC

gtk+-3.22.6 includes all the fixes required to use gdk subsurfaces under Wayland, bump the minimal required version to this new version.

https://bugzilla.gnome.org/show_bug.cgi?id=774546

###

diff --git a/configure.ac b/configure.ac
index 6fc8ff9..f9c8288 100644
--- a/configure.ac
+++ b/configure.ac
@@ -142,7 +142,7 @@ m4_define([pango_req_version], [1.30])
m4_define([gi_req_version], [1.39.0])
m4_define([gtk_doc_req_version], [1.20])
m4_define([xcomposite_req_version], [0.4])
-m4_define([gdk_req_version], [3.3.18])
+m4_define([gdk_req_version], [3.22.6])
m4_define([libinput_req_version], [0.19.0])
m4_define([libudev_req_version], [136])

8076b09 build: Bump gdk version requirement
configure.ac | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

Upstream: git.gnome.org


  • Share