lib: Update dependencies

Operating Systems / DragonFlyBSD - zrj [gmail.com] - 5 October 2019 18:32 EDT

No libraries depend on libprivate_ssh, it can be built with rest. We could remove libprivate_ssh.so as and link with static version as it is done in upstream version, but for now save few bytes.

While there, remove LIBSSH from MINUSPAM list.

e1feec01ad lib: Update dependencies.
Makefile.inc1 | 3 ---
lib/Makefile | 2 +-
share/mk/bsd.libnames.mk | 2 --
3 files changed, 1 insertion(+), 6 deletions(-)

Upstream: gitweb.dragonflybsd.org


  • Share