world - libmagic depends on several other libraries

Operating Systems / DragonFlyBSD - Matthew Dillon [apollo.backplane.com] - 20 May 2020 21:09 UTC

- Fix missing dependencies. libmagic needs libbz2 and liblzma.

- Fixes devel/py-subversion@py27 build

08e5312767 world - libmagic depends on several other libraries
lib/libmagic/libmagic/Makefile | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)

Upstream: gitweb.dragonflybsd.org


  • Share