bump efl version reqs to 1.20.3

Desktop / Enlightenment / Enlightenment - Mike Blumenkrantz [osg.samsung.com] - 12 September 2017 13:22 EDT

this will need to be 1.20.4 soon

###

diff --git a/configure.ac b/configure.ac
index 999769d..a0125c6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -91,11 +91,11 @@ extern char **environ;
AC_DEFINE(HAVE_ENVIRON, 1, [Have environ var])
])

-efl_version="1.19.99"
+efl_version="1.20.3"
AC_SUBST(efl_version)

#We use ecore_drm2 beta API
-efl_ecore_drm2_version="1.19.99"
+efl_ecore_drm2_version="1.20.3"
AC_SUBST(efl_ecore_drm2_version)

AC_CHECK_HEADERS([sys/timerfd.h sys/ptrace.h arpa/inet.h netinet/in.h])
diff --git a/meson.build b/meson.build
index 4753b79..007204d 100644
--- a/meson.build
+++ b/meson.build
@@ -29,7 +29,7 @@ endif
e_version_rev = '.'.join([ver, git_version])
#e_version_rev = e_version

-efl_version = '>= 1.19.99'
+efl_version = '>= 1.20.3'

release = 'ver-0.22'
#for releases

f73e376 bump efl version reqs to 1.20.3
configure.ac | 4 ++--
meson.build | 2 +-
2 files changed, 3 insertions(+), 3 deletions(-)

Upstream: git.enlightenment.org


  • Share