Drop wayland-protocols requirement to 1.9

Desktop / Enlightenment / Enlightenment - Derek Foreman [osg.samsung.com] - 1 September 2017 09:48 EDT

This is blocking people from using it, and we don't actually support anything 1.10 added (xdg-outputs) yet

9c23fba Drop wayland-protocols requirement to 1.9
configure.ac | 2 +-
meson.build | 4 ++--
2 files changed, 3 insertions(+), 3 deletions(-)

Upstream: git.enlightenment.org


  • Share