Obsolete Solaris 10 support

Programming / Compilers / GCC - ro [138bc75d-0d04-0410-961f-82ee72b054a4] - 16 October 2018 08:50 EDT

contrib:
- config-list.mk (LIST): Switch to i686-solaris2.11, sparc64-sun-solaris2.11.

gcc:
- config.gcc: Obsolete *-*-solaris2.10*.
- doc/install.texi (Specific, *-*-solaris2*): Document it.

4253c7a02cc Obsolete Solaris 10 support
contrib/ChangeLog | 5 +++++
contrib/config-list.mk | 4 ++--
gcc/ChangeLog | 5 +++++
gcc/config.gcc | 3 ++-
gcc/doc/install.texi | 8 +++++---
5 files changed, 19 insertions(+), 6 deletions(-)

Upstream: gcc.gnu.org


  • Share