bump required babl version to 0.1.30

Desktop / GNOME / GIMP - Øyvind Kolås [gimp.org] - 15 August 2017 14:54 UTC



###

diff --git a/app/sanity.c b/app/sanity.c
index 56e2fdc..2108974 100644
--- a/app/sanity.c
+++ b/app/sanity.c
@@ -480,7 +480,7 @@ sanity_check_babl (void)

#define BABL_REQUIRED_MAJOR 0
#define BABL_REQUIRED_MINOR 1
-#define BABL_REQUIRED_MICRO 28
+#define BABL_REQUIRED_MICRO 30

babl_get_version (&babl_major_version,
&babl_minor_version,
diff --git a/configure.ac b/configure.ac
index dcbdded..d478d1a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -43,7 +43,7 @@ m4_define([gimp_stable],
m4_define([gimp_full_name], [GNU Image Manipulation Program])

# required versions of other packages
-m4_define([babl_required_version], [0.1.28])
+m4_define([babl_required_version], [0.1.30])
m4_define([gegl_required_version], [0.3.18])
m4_define([glib_required_version], [2.40.0])
m4_define([atk_required_version], [2.2.0])

90a808e bump required babl version to 0.1.30
app/sanity.c | 2 +-
configure.ac | 2 +-
2 files changed, 2 insertions(+), 2 deletions(-)

Upstream: git.gnome.org


  • Share