bump required GEGL version to 0.3.20

Desktop / GNOME / GIMP - Øyvind Kolås [gimp.org] - 15 August 2017 17:11 UTC



###

diff --git a/app/sanity.c b/app/sanity.c
index 2108974..4df51b9 100644
--- a/app/sanity.c
+++ b/app/sanity.c
@@ -518,7 +518,7 @@ sanity_check_gegl (void)

#define GEGL_REQUIRED_MAJOR 0
#define GEGL_REQUIRED_MINOR 3
-#define GEGL_REQUIRED_MICRO 18
+#define GEGL_REQUIRED_MICRO 20

gegl_get_version (&gegl_major_version,
&gegl_minor_version,
diff --git a/configure.ac b/configure.ac
index d478d1a..5e34d91 100644
--- a/configure.ac
+++ b/configure.ac
@@ -44,7 +44,7 @@ m4_define([gimp_full_name], [GNU Image Manipulation Program])

# required versions of other packages
m4_define([babl_required_version], [0.1.30])
-m4_define([gegl_required_version], [0.3.18])
+m4_define([gegl_required_version], [0.3.20])
m4_define([glib_required_version], [2.40.0])
m4_define([atk_required_version], [2.2.0])
m4_define([gtk_required_version], [2.24.10])

4410ab0 bump required GEGL version to 0.3.20
app/sanity.c | 2 +-
configure.ac | 2 +-
2 files changed, 2 insertions(+), 2 deletions(-)

Upstream: git.gnome.org


  • Share