build: Bump version to 2.49.1

Desktop / GNOME / GLib - Ondrej Holy [redhat.com] - 20 May 2016 03:34 EDT

So that early adopters of new API have a version number to target.

https://bugzilla.gnome.org/show_bug.cgi?id=765900

###

diff --git a/configure.ac b/configure.ac
index 9e6f623..1dc8045 100644
--- a/configure.ac
+++ b/configure.ac
@@ -31,7 +31,7 @@ m4_define(glib_configure_ac)

m4_define([glib_major_version], [2])
m4_define([glib_minor_version], [49])
-m4_define([glib_micro_version], [0])
+m4_define([glib_micro_version], [1])
m4_define([glib_interface_age], [0])
m4_define([glib_binary_age],
[m4_eval(100 * glib_minor_version + glib_micro_version)])

931483a build: Bump version to 2.49.1
configure.ac | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

Upstream: git.gnome.org


  • Share