MSVC 201x builds: Allow different Python versions per toolset

Desktop / GNOME / GLib - Chun-wei Fan [src.gnome.org] - 12 July 2017 06:18 EDT

Use conditionals to select the Python installation, so that we can more stick to the default Visual Studio versions used to compile each official Python releases more closely.

This means by default:-2010/2012/2013 builds use Python 3.4.x, which is built with 2010-2015/2017 builds use Python 3.6.x, which is built with 2015

7d64d10 MSVC 201x builds: Allow different Python versions per toolset
win32/vs10/glib-version-paths.props.in | 6 +++++-
1 file changed, 5 insertions(+), 1 deletion(-)

Upstream: git.gnome.org


  • Share