build: Bump the required geoclue version

Desktop / GNOME / GNOME Settings Daemon - Kalev Lember [gmail.com] - 6 February 2014 15:50 UTC

https://bugzilla.gnome.org/show_bug.cgi?id=723800

###

diff --git a/configure.ac b/configure.ac
index d9ef62a..70ec67d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -60,7 +60,7 @@ UPOWER_REQUIRED_VERSION=0.99.0
IBUS_REQUIRED_VERSION=1.4.99
GSETTINGS_DESKTOP_SCHEMAS_REQUIRED_VERSION=3.9.91
GEOCODE_GLIB_REQUIRED_VERSION=3.10.0
-GEOCLUE_REQUIRED_VERSION=2.1.0
+GEOCLUE_REQUIRED_VERSION=2.1.2

EXTRA_COMPILE_WARNINGS(yes)

5ea2ccb build: Bump the required geoclue version
configure.ac | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

Upstream: git.gnome.org


  • Share