build: Remove unused UPOWER_GLIB_REQUIRED_VERSION

Desktop / GNOME / GNOME Settings Daemon - Bastien Nocera [hadess.net] - 18 March 2014 05:15 UTC

It was unused, but pointed to an old version which might cause problems in the future.

Spotted by Peter Hutterer

###

diff --git a/configure.ac b/configure.ac
index 62ac90e..95e957c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -50,7 +50,6 @@ GCONF_REQUIRED_VERSION=2.6.1
GNOME_DESKTOP_REQUIRED_VERSION=3.11.1
LIBGWEATHER_REQUIRED_VERSION=3.9.5
LIBNOTIFY_REQUIRED_VERSION=0.7.3
-UPOWER_GLIB_REQUIRED_VERSION=0.9.1
PA_REQUIRED_VERSION=2.0
LIBWACOM_REQUIRED_VERSION=0.7
LIBRSVG_REQUIRED_VERSION=2.36.2

337c1ce build: Remove unused UPOWER_GLIB_REQUIRED_VERSION
configure.ac | 1 -
1 file changed, 1 deletion(-)

Upstream: git.gnome.org


  • Share