Update for 4.11 Beta 1

Desktop / KDE / KDE Workspace - Albert Astals Cid [kde.org] - 12 June 2013 14:08 UTC



###

diff --git a/CMakeLists.txt b/CMakeLists.txt
index d233cf4..f65811f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,7 +6,7 @@ cmake_minimum_required(VERSION 2.8.6 FATAL_ERROR)
# Used e.g. in KDE4WorkspaceConfig.cmake, Alex
set(KDE4WORKSPACE_VERSION_MAJOR 4)
set(KDE4WORKSPACE_VERSION_MINOR 10)
-set(KDE4WORKSPACE_VERSION_PATCH 60)
+set(KDE4WORKSPACE_VERSION_PATCH 80)
set(KDE4WORKSPACE_VERSION ${KDE4WORKSPACE_VERSION_MAJOR}.${KDE4WORKSPACE_VERSION_MINOR}.${KDE4WORKSPACE_VERSION_PATCH} )

# where to look first for cmake modules, before ${CMAKE_ROOT}/Modules/ is checked

d48439c Update for 4.11 Beta 1
CMakeLists.txt | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

Upstream: quickgit.kde.org


  • Share