Add Support for .NET 4.8

Desktop / LibreOffice - Tomoyuki Kubota [gmail.com] - 3 May 2019 12:03 EDT

*Before this patch, Windows SDK came with .NET 4.5 and .NET 4.6.1 or later was ignored.

- the author of this configure.ac did not seem to understand that WOW6432Node should be given to reg_get_value_64 instead of reg_get_value_32. sometimes the code redundantly fetched the same entry WOW6432 (for 64 bit, wrongly passed to 32bit) and the 32 bit one. I removed the duplicate.

Change-Id: Iff972d727907c480ef927d53fa1f53557fdeb1fd Reviewed-on: https://gerrit.libreoffice.org/71268

4bf62c1c04de Add Support for .NET 4.8
configure.ac | 25 ++++++++-----------------
1 file changed, 8 insertions(+), 17 deletions(-)

Upstream: cgit.freedesktop.org


  • Share