Minimum Supported Version is VS2017

Desktop / LibreOffice - himajin100000 [gmail.com] - 16 January 2019 11:49 EST

Change-Id: Id771f1fe0d8c6702a52836f6229a944d259fed4c Reviewed-on: https://gerrit.libreoffice.org/66424

a0e326f5e109 Minimum Supported Version is VS2017
basic/CppunitTest_basic_macros.mk | 2 +-
extensions/Library_so_activex_x64.mk | 6 ++----
external/coinmp/ExternalProject_coinmp.mk | 1 -
external/cppunit/ExternalProject_cppunit.mk | 1 -
external/lcms2/ExternalProject_lcms2.mk | 1 -
external/python3/ExternalProject_python3.mk | 1 -
solenv/gbuild/platform/com_MSC_class.mk | 2 +-
7 files changed, 4 insertions(+), 10 deletions(-)

Upstream: cgit.freedesktop.org


  • Share