require at least gtk3 3.20.0 to build and run gtk3 bits

Desktop / LibreOffice - Caolán McNamara [redhat.com] - 5 December 2017 12:38 EST

Change-Id: I2caf8c32d47ce195a3b714e50256d8425a5a117e Reviewed-on: https://gerrit.libreoffice.org/45735

75e828cad5e6 require at least gtk3 3.20.0 to build and run gtk3 bits
vcl/inc/unx/gtk/gtkgdi.hxx | 4 +-
vcl/unx/gtk/gtkinst.cxx | 2 +-
vcl/unx/gtk/gtksalmenu.cxx | 7 +-
vcl/unx/gtk3/gtk3gtkframe.cxx | 29 +-
vcl/unx/gtk3/gtk3salnativewidgets-gtk.cxx | 1749 ++++++++---------------------
5 files changed, 484 insertions(+), 1307 deletions(-)

Upstream: cgit.freedesktop.org


  • Share