The minimal supported Qt5 version is 5.6

Desktop / LibreOffice - Jan-Marek Glogowski [fbihome.de] - 10 March 2018 14:36 EST

The gtk3_kde5 file picker needs Qt 5.6 for the use of QFileDialog::setSupportedSchemes and QList::constLast.

So just require this Qt5 version generally.

Change-Id: I1ae5673da17d84d11a9dd4e60da3cea17fad38e2 Reviewed-on: https://gerrit.libreoffice.org/51004

81dc2f68dffb The minimal supported Qt5 version is 5.6
configure.ac | 9 ++++++++-
1 file changed, 8 insertions(+), 1 deletion(-)

Upstream: cgit.freedesktop.org


  • Share