autotools, meson: bump up required VA version

Graphics / Mesa 3D Graphics Library / Mesa - Juan A. Suarez Romero [igalia.com] - 30 April 2018 11:59 EDT

Due using a new VP9 config we use, required VA API 0.39

Fixes: 413c5ca3727 ("travis: update libva required version") CC: 18.1

###

diff --git a/configure.ac b/configure.ac
index 33c8d0820d..f1fbdcc6c7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -86,7 +86,7 @@ DRI2PROTO_REQUIRED=2.8
GLPROTO_REQUIRED=1.4.14
LIBOMXIL_BELLAGIO_REQUIRED=0.0
LIBOMXIL_TIZONIA_REQUIRED=0.10.0
-LIBVA_REQUIRED=0.38.0
+LIBVA_REQUIRED=0.39.0
VDPAU_REQUIRED=1.1
WAYLAND_REQUIRED=1.11
WAYLAND_PROTOCOLS_REQUIRED=1.8
diff --git a/meson.build b/meson.build
index c0e5c94d79..6e61766809 100644
--- a/meson.build
+++ b/meson.build
@@ -585,7 +585,7 @@ endif
with_gallium_va = _va == 'true'
dep_va = null_dep
if with_gallium_va
- dep_va = dependency('libva', version : '>= 0.38.0')
+ dep_va = dependency('libva', version : '>= 0.39.0')
dep_va_headers = declare_dependency(
compile_args : run_command(prog_pkgconfig, ['libva', '--cflags']).stdout().split()
)

4d449c94e4 autotools, meson: bump up required VA version
configure.ac | 2 +-
meson.build | 2 +-
2 files changed, 2 insertions(+), 2 deletions(-)

Upstream: cgit.freedesktop.org


  • Share