lavapipe: enable Vulkan 1.1 support

Graphics / Mesa 3D Graphics Library / Mesa - Dave Airlie [redhat.com] - 7 April 2021 19:56 UTC

This is not fully conformant but the failures are the same as the Vulkan 1.0 failures.

e1eb72ae3cf lavapipe: enable Vulkan 1.1 support
src/gallium/frontends/lavapipe/lvp_device.c | 2 +-
src/gallium/targets/lavapipe/meson.build | 2 +-
2 files changed, 2 insertions(+), 2 deletions(-)

Upstream: cgit.freedesktop.org


  • Share