meson: raise required version to 0.44.1

Graphics / Mesa 3D Graphics Library / Mesa - Dylan Baker [pnwbakers.com] - 24 April 2018 21:08 EDT

We have already required 0.44 for building clover and swr, so it was already partially required. This just makes it required across the board instead of just for clover and swr.

There is a bug in 0.44 which makes it impossible to build mesa in some configurations, so require 0.44.1 which fixes this.

5a670d08c0 meson: raise required version to 0.44.1
docs/meson.html | 5 +----
meson.build | 2 +-
src/gallium/meson.build | 6 ------
3 files changed, 2 insertions(+), 11 deletions(-)

Upstream: cgit.freedesktop.org


  • Share