travis: keep meson version below 0.45.0

Graphics / Mesa 3D Graphics Library / Mesa - Andres Gomez [igalia.com] - 5 March 2018 19:12 EST

Recently Meson upgraded to 0.45.0 and it needs python 3.5+, which is not available in Trusty.

Cc: Eric Engestrom Cc: Dylan Baker Cc: Emil Velikov Cc: Jon Turney

72552012c7 travis: keep meson version below 0.45.0
.travis.yml | 7 ++++---
1 file changed, 4 insertions(+), 3 deletions(-)

Upstream: cgit.freedesktop.org


  • Share