arb_gpu_shader5: fix gl version requirement for xfb-streams-without-invocations

Graphics / Mesa 3D Graphics Library / Piglit - Mike Blumenkrantz [gmail.com] - 3 August 2020 17:19 UTC

this uses a spirv shader which explicitly requires 4.50

bba9aa154 arb_gpu_shader5: fix gl version requirement for xfb-streams-without-invocations
.../spec/arb_gpu_shader5/execution/xfb-streams-without-invocations.c | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)

Upstream: cgit.freedesktop.org


  • Share