unaccent: Make generate_unaccent_rules.py Python 3 compatible

Enterprise / PostgreSQL - Peter Eisentraut [eisentraut.org] - 4 January 2019 10:12 EST

Python 2 is still supported.

Author: Hugh Ranalli Discussion: https://www.postgresql.org/message-id/CAAhbUMNyZ+PhNr_mQ=G161K0-hvbq13Tz2is9M3WK+yX9cQOCw@mail.gmail.com

3d59da9ccd unaccent: Make generate_unaccent_rules.py Python 3 compatible
contrib/unaccent/generate_unaccent_rules.py | 30 +++++++++++++++++++++++------
1 file changed, 24 insertions(+), 6 deletions(-)

Upstream: git.postgresql.org


  • Share