wrc: Add a workaround for older bison versions

System Internals / WINE - Alexandre Julliard [winehq.org] - 21 January 2022 22:38 UTC

Bison < 3.6 doesn't apply api.prefix to YYEMPTY.

c09a5da1575 wrc: Add a workaround for older bison versions.
tools/widl/parser.y | 3 +--
tools/wrc/parser.y | 9 ++++++---
2 files changed, 7 insertions(+), 5 deletions(-)

Upstream: source.winehq.org


  • Share