Require libdrm 2.4.89 or newer

Graphics / X.Org / X.Org Server - Keith Packard [keithp.com] - 5 March 2018 16:45 EST

Both autotools and meson build systems had complicated logic around what version of libdrm to require for various options. Remove that and just check for a new enough version to support all of the options which need libdrm.

0ff407422 Require libdrm 2.4.89 or newer
configure.ac | 7 +------
meson.build | 12 ++----------
2 files changed, 3 insertions(+), 16 deletions(-)

Upstream: cgit.freedesktop.org


  • Share