Update min requirements

Desktop / Xfce / Xfdesktop - Eric Koegel [gmail.com] - 21 April 2017 11:10 EDT

To either match what xfdesktop now requires or what the 4.14 roadmap dictates. Additionally update the readme and news so a 4.13 release will be easier.

06aca3a Update min requirements
NEWS | 105 ++++++++++++++++++++++++++++++++++++++++++++++++++++++++
README | 19 +++++-----
configure.ac.in | 12 +++----
3 files changed, 120 insertions(+), 16 deletions(-)

Upstream: git.xfce.org


  • Share