config: Remove unrequired AC_SUBST for LIBDRM_NOUVEAU and LIBUDEV

Graphics / X.Org / xf86-video-nouveau - Rhys Kidd [gmail.com] - 22 January 2019 02:29 EST

These macros are called by the PKG_CHECK_MODULES macro, for all
versions of pkg-config >= 0.24.0 (released May 23, 2010).

db51fcf config: Remove unrequired AC_SUBST for LIBDRM_NOUVEAU and LIBUDEV
configure.ac | 4 ----
1 file changed, 4 deletions(-)

Upstream: cgit.freedesktop.org


  • Share