Bump xfconf dependency version to 4.13.2

Desktop / Xfce / xfce4-panel - Ali Abdallah [xfce.org] - 3 July 2017 17:45 EDT



###

diff --git a/configure.ac.in b/configure.ac.in
index 50b1ac4..f964eda 100644
--- a/configure.ac.in
+++ b/configure.ac.in
@@ -144,7 +144,7 @@ XDT_CHECK_PACKAGE([LIBXFCE4UTIL], [libxfce4util-1.0], [4.9.0])
XDT_CHECK_PACKAGE([GARCON], [garcon-1], [0.5.0])
XDT_CHECK_PACKAGE([GARCON_GTK3], [garcon-gtk3-1], [0.5.0])
XDT_CHECK_PACKAGE([LIBXFCE4UI], [libxfce4ui-2], [4.13.0])
-XDT_CHECK_PACKAGE([XFCONF], [libxfconf-0], [4.13.1])
+XDT_CHECK_PACKAGE([XFCONF], [libxfconf-0], [4.13.2])
XDT_CHECK_PACKAGE([GTK], [gtk+-3.0], [3.16.0])
XDT_CHECK_PACKAGE([EXO], [exo-2], [0.11.2])
XDT_CHECK_PACKAGE([GLIB], [glib-2.0], [2.24.0])

765ceeb Bump xfconf dependency version to 4.13.2
configure.ac.in | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

Upstream: git.xfce.org


  • Share