Bump current iOS SDK version and drop older ones

Desktop / LibreOffice - Tor Lillqvist [collabora.com] - 22 September 2021 08:00 UTC

Change-Id: I1eaebcbbe3f05b0e33efa4ca3fe79ced3d855114 Reviewed-on: https://gerrit.libreoffice.org/c/core/+/122417

###

diff --git a/configure.ac b/configure.ac
index 643d2f95281d..01c13baacdce 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3527,8 +3527,8 @@ dnl ===================================================================

if test $_os = iOS; then
AC_MSG_CHECKING([what iOS SDK to use])
- current_sdk_ver=14.5
- older_sdk_vers="14.4 14.3 14.2 14.1 14.0 13.7"
+ current_sdk_ver=15.0
+ older_sdk_vers="14.5"
if test "$enable_ios_simulator" = "yes"; then
platform=iPhoneSimulator
versionmin=-mios-simulator-version-min=12.2

1e194b878545 Bump current iOS SDK version and drop older ones
configure.ac | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)

Upstream: cgit.freedesktop.org


  • Share