Fix the error message for GNU Make version

Desktop / LibreOffice - xuenhua [sina.com] - 13 April 2022 09:04 UTC

Change-Id: I65b2c02badf619da284a3d5191270e412ae2834e Reviewed-on: https://gerrit.libreoffice.org/c/core/+/132739

###

diff --git a/configure.ac b/configure.ac
index 3738349717df..6d992b20ef50 100644
--- a/configure.ac
+++ b/configure.ac
@@ -6265,7 +6265,7 @@ _make_longver=`echo $_make_version | $AWK -F. '{ print \$1*10000+\$2*100+\$3 }'`
if test "$_make_longver" -ge "038200"; then
AC_MSG_RESULT([$GNUMAKE $_make_version])
else
- AC_MSG_ERROR([failed ($GNUMAKE version >= 3.81 needed])
+ AC_MSG_ERROR([failed ($GNUMAKE version >= 3.82 needed])
fi

# find if gnumake support file function

64c61aeb6be7 Fix the error message for GNU Make version
configure.ac | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

Upstream: cgit.freedesktop.org


  • Share