meson: Bump requirement to meson-0.50.0

Graphics / X.Org / X.Org Server - Jeremy Huddleston Sequoia [apple.com] - 20 June 2022 05:20 UTC

WARNING: Project specifies a minimum meson_version '>= 0.47.0' but uses features which were added in newer versions:
- 0.50.0: {'install arg in configure_file'}

0a27f96d1 meson: Bump requirement to meson-0.50.0
meson.build | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

Upstream: cgit.freedesktop.org


  • Share