Disallow LLVM 3.4 in the 0.8 release

Graphics / POCL - Pekka Jääskeläinen [tut.fi] - 5 August 2013 14:45 EDT



###

diff --git a/configure.ac b/configure.ac
index dcff526..c1d1ae3 100644
--- a/configure.ac
+++ b/configure.ac
@@ -91,10 +91,6 @@ case "$LLVM_VERSION" in
;;
3.3*)
AC_DEFINE([LLVM_3_3], [], "Using LLVM 3.3 RC")
- ;;
- 3.4*)
- AC_DEFINE([LLVM_3_4], [], "Using LLVM svn (upcoming 3.4)")
- AC_DEFINE([LLVM_SVN], [], "Using LLVM svn (upcoming 3.4)")
;;
*)
AC_MSG_ERROR(

24aba88 Disallow LLVM 3.4 in the 0.8 release.
configure.ac | 4 ----
1 file changed, 4 deletions(-)

Upstream: github.com


  • Share