Bump version to 1.3.0.pre1

Graphics / Video Acceleration / VA-API - Xiang, Haihao [intel.com] - 17 March 2014 19:41 EDT

To build the code, a new version of VA-API is needed, so update the dependency on VA-API as well

###

diff --git a/configure.ac b/configure.ac
index b8500a7..872b589 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,7 +1,7 @@
# intel-driver package version number
m4_define([intel_driver_major_version], [1])
-m4_define([intel_driver_minor_version], [2])
-m4_define([intel_driver_micro_version], [3])
+m4_define([intel_driver_minor_version], [3])
+m4_define([intel_driver_micro_version], [0])
m4_define([intel_driver_pre_version], [1])
m4_define([intel_driver_version],
[intel_driver_major_version.intel_driver_minor_version.intel_driver_micro_version])
@@ -10,8 +10,8 @@ m4_append([intel_driver_version], intel_driver_pre_version, [.pre])
])

# libva minimum version requirement
-m4_define([va_api_version], [0.34])
-m4_define([libva_package_version], [1.2.0])
+m4_define([va_api_version], [0.35])
+m4_define([libva_package_version], [1.3.0])

# libdrm minimum version requirement
m4_define([libdrm_version], [2.4.45])

3df0f27 Bump version to 1.3.0.pre1
configure.ac | 8 ++++----
1 file changed, 4 insertions(+), 4 deletions(-)

Upstream: cgit.freedesktop.org


  • Share