Update the dependency on VA-API version

Graphics / Video Acceleration / VA-API - Xiang, Haihao [intel.com] - 10 May 2016 21:58 EDT



###

diff --git a/configure.ac b/configure.ac
index c32d579..f8c1237 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10,7 +10,7 @@ m4_append([intel_driver_version], intel_driver_pre_version, [.pre])
])

# libva minimum version requirement
-m4_define([va_api_version], [0.39])
+m4_define([va_api_version], [0.39.1])
m4_define([libva_package_version], [1.7.0])

# libdrm minimum version requirement

0be0b21 Update the dependency on VA-API version
configure.ac | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

Upstream: cgit.freedesktop.org


  • Share