nouveau: bump required libdrm version to 2.4.66

Graphics / Mesa 3D Graphics Library / Mesa - Ben Skeggs [redhat.com] - 21 December 2015 21:23 EST

v2. forgot bump for non-gallium driver

###

diff --git a/configure.ac b/configure.ac
index 7eb3d20..f8a70be 100644
--- a/configure.ac
+++ b/configure.ac
@@ -72,8 +72,8 @@ LIBDRM_REQUIRED=2.4.60
LIBDRM_RADEON_REQUIRED=2.4.56
LIBDRM_AMDGPU_REQUIRED=2.4.63
LIBDRM_INTEL_REQUIRED=2.4.61
-LIBDRM_NVVIEUX_REQUIRED=2.4.33
-LIBDRM_NOUVEAU_REQUIRED=2.4.62
+LIBDRM_NVVIEUX_REQUIRED=2.4.66
+LIBDRM_NOUVEAU_REQUIRED=2.4.66
LIBDRM_FREEDRENO_REQUIRED=2.4.65
DRI2PROTO_REQUIRED=2.6
DRI3PROTO_REQUIRED=1.0

a8abdf2 nouveau: bump required libdrm version to 2.4.66
configure.ac | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)

Upstream: cgit.freedesktop.org


  • Share