Increase $POSIX::VERSION to 1.71

Programming / Compilers / PERL - Father Chrysostomos [cpan.org] - 28 July 2016 11:56 EDT



###

diff --git a/ext/POSIX/lib/POSIX.pm b/ext/POSIX/lib/POSIX.pm
index 1bf8e62..9960b2c 100644
--- a/ext/POSIX/lib/POSIX.pm
+++ b/ext/POSIX/lib/POSIX.pm
@@ -4,7 +4,7 @@ use warnings;

our ($AUTOLOAD, %SIGRT);

-our $VERSION = '1.70';
+our $VERSION = '1.71';

require XSLoader;

f5fcf91 Increase $POSIX::VERSION to 1.71
ext/POSIX/lib/POSIX.pm | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

Upstream: perl5.git.perl.org


  • Share